Outage HIN Sign

Incident Report for HIN Statusseite

Postmortem

There was an interruption in the HIN Sign Service between 2:45 p.m. and 2:54 p.m. this afternoon. If you are still experiencing problems, we recommend clearing your browser cache.

Posted Dec 17, 2025 - 17:26 CET

Resolved

There was an interruption in the HIN Sign Service between 2:45 p.m. and 2:54 p.m. this afternoon. If you are still experiencing problems, we recommend clearing your browser cache.
Posted Dec 17, 2025 - 16:57 CET

Update

We are continuing to investigate this issue.
Posted Dec 17, 2025 - 16:56 CET

Investigating

We have an outage of sign.hin.ch
Start: 17.12.2025 at 16:15
Posted Dec 17, 2025 - 16:25 CET
This incident affected: HIN Sign.