Emedko outage

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 07:43 CET

Investigating

Emedko outage

Start: 02.12.2025 - 11:30

We are working with Viacar to resolve the issue as quickly as possible.
Posted Dec 02, 2025 - 13:38 CET
This incident affected: HIN geschützte Anwendungen | Applications protégées HIN (Emedko).