Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 26, 2026 - 22:00 CET
Scheduled
Maintenance window:
The following services will be partially unavailable due to maintenance:
HIN platform
26.01.2026 - 22:00 - 00:00
Posted Jan 26, 2026 - 15:59 CET
This scheduled maintenance affected: HIN Client, Alternative Authentisierung | Authentification alternative, HIN Sign, HIN Teilnehmerverzeichnis | Répertoire des participants HIN, HIN Servicecenter, HIN Talk, HIN Filebox, HIN Medical Boards, HIN Awareness Portal, HIN Meeting, E-Rezept Schweiz Service | Service E-Ordonnance Suisse (Rezeptsignatur durch Ärzteschaft | Signature d'ordonnance électronique, Apotheken mit HIN-ID integriert im POS-System | Pharmacies avec identités HIN intégré dans le système POS, Apotheken mit OVAN-ID | Pharmacies avec identités OVAN, E-Rezept Webapplikationen für Patienten und Apotheken | Applications web d' ordonnance électronique pour les patients et les pharmacies), and HIN Mail (POP3, IMAP, SMTP, HIN Webmail, HIN Mail-SEAL (HIN Mail an Nichtmitglieder)).