Maintenance work on a central access component of the HIN platform will take place on June 3, 2026, from 10:00 PM to 11:00 PM.
During this period, it will not be possible to issue e-prescriptions.
We appreciate your understanding and kindly ask you to plan accordingly.
Posted May 28, 2026 - 14:39 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 26, 2026 - 16:40 CEST
Scheduled
Maintenance work on a central access component of the HIN platform will take place on June 3, 2026, from 10:00 PM to 11:00 PM.
During this period, it will not be possible to issue Swiss e-prescriptions. German e-prescriptions can still be issued if the session was opened before 10:00 PM.
We appreciate your understanding and kindly ask you to plan accordingly.
Posted May 26, 2026 - 16:40 CEST
This scheduled maintenance affected: E-Rezept Schweiz Service | Service E-Ordonnance Suisse (Rezeptsignatur durch Ärzteschaft | Signature d'ordonnance électronique, Apotheken mit HIN-ID integriert im POS-System | Pharmacies avec identités HIN intégré dans le système POS, E-Rezept Webapplikationen für Patienten und Apotheken | Applications web d' ordonnance électronique pour les patients et les pharmacies).