HIN platform outage

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted May 28, 2026 - 13:53 CEST

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 13:25 CEST

Investigating

Unfortunately, access to the HIN platform is currently not working.

Start Time: 12:50

The root cause is currently under investigation.
We apologize for the inconvenience.
Posted May 28, 2026 - 13:12 CEST
This incident affected: HIN geschützte Anwendungen | Applications protégées HIN (Emedko, Carimedko, Bemedko, Covercard Service, HIN ID Cockpit) and HIN Teilnehmerverzeichnis | Répertoire des participants HIN, HIN Servicecenter, HIN Filebox, HIN Medical Boards, HIN Awareness Portal.