HIN Access / ACS Service Interruption

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted May 20, 2026 - 10:24 CEST

Investigating

There is currently a partial outage affecting HIN Access / ACS (Access Control Service) as well as webmail.hin.ch when using certain web browsers.

Access to HIN-protected websites is currently limited or unavailable.
New sessions can't be initiated at this time.

The root cause is currently under investigation.
We apologize for the inconvenience.
Posted May 20, 2026 - 09:49 CEST
This incident affected: HIN Mail (HIN Webmail) and HIN Servicecenter.