HIN Sign partial outage

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 15:15 CET

Investigating

We have an partial outage of sign.hin.ch

Start: 12.02.2026 at 13:58
Posted Feb 12, 2026 - 14:33 CET
This incident affected: HIN Sign.