Partial Outage HIN Sign

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 12:49 CET

Investigating

Partial outage of HIN Sign service due to a technical issue. Affected is the Adanced electronical signing.

Start: 24.03.2026 - 07:15
Posted Mar 24, 2026 - 09:52 CET
This incident affected: HIN Sign.