Outage HIN Auth Service

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 12:15 CEST

Investigating

Prescription via Auth Service is currently not available.

We regret the inconvenience and are working to resolve the issue as quickly as possible

Start:
31.07.2026 - 09:30
Posted Jul 31, 2026 - 09:58 CEST
This incident affected: E-Rezept Schweiz Service | Service E-Ordonnance Suisse (Rezeptsignatur durch Ärzteschaft | Signature d'ordonnance électronique).