Partital Outage HIN Services

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 12:29 CEST

Investigating

We are currently experiencing a partial service disruption affecting some users.

Our technical teams are investigating the issue and working to restore normal service as quickly as possible.

We will provide further updates as soon as more information is available.

We apologize for the inconvenience and thank you for your patience.
Posted Jul 03, 2026 - 10:48 CEST
This incident affected: HIN geschützte Anwendungen | Applications protégées HIN (Emedko, Carimedko, Bemedko, Covercard Service), E-Rezept Schweiz Service | Service E-Ordonnance Suisse (E-Rezept Webapplikationen für Patienten und Apotheken | Applications web d' ordonnance électronique pour les patients et les pharmacies), and HIN Sign.