Outage: directory.hin.ch

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted May 11, 2026 - 10:21 CEST

Investigating

Currently, there is a disruption affecting directory.hin.ch

The root cause is currently under investigation.
We apologize for the inconvenience.

Start time: 10:00
Posted May 11, 2026 - 10:18 CEST
This incident affected: HIN Teilnehmerverzeichnis | Répertoire des participants HIN.