Partial Outage HIN Servicecenter

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 15:41 CEST

Investigating

At present, it is not possible to activate access via SMS code in the HIN Customer Centre.

We are working flat out to resolve the issue.

We apologise for any inconvenience caused.

Start: 5 August 2026 – 12:15
Posted Aug 05, 2026 - 15:35 CEST
This incident affected: HIN Servicecenter.