Partial Outage HIN platform

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 14:54 CEST

Investigating

We are currently experiencing a partial disruption on our platform.

Some users may experience limited availability or degraded performance when using certain services.

Our technical team is already investigating the issue and working to restore full functionality as quickly as possible.

We will provide further updates as soon as more information is available.

Start: 29.06.2026 - 11:15
Posted Jun 29, 2026 - 13:20 CEST
This incident affected: HIN Client, Alternative Authentisierung | Authentification alternative, HIN Sign, HIN Teilnehmerverzeichnis | Répertoire des participants HIN, HIN Servicecenter, HIN Talk, HIN Filebox, HIN Medical Boards, HIN Awareness Portal, HIN Meeting and HIN Mail (POP3, IMAP, SMTP, HIN Webmail).