Currently, there is a partial disruption affecting the following services:
- directory.hin.ch - id-cockpit.hin.ch - and other HIN Access / ACS (Access Control Service) websites.
As a temporary workaround, HIN users are advised to access ACS-protected websites using their browser’s Incognito / Private Mode.
The incident is currently being investigated and handled with high priority. Further updates will follow as soon as more information becomes available. We apologize for the inconvenience and appreciate your understanding.
Posted May 13, 2026 - 17:47 CEST
Investigating
Currently, there is a partial disruption affecting services:
id-cockpit.hin.ch directory.hin.ch
The root cause is currently under investigation. We apologize for the inconvenience.
Posted May 13, 2026 - 16:19 CEST
This incident affected: HIN geschützte Anwendungen | Applications protégées HIN (HIN ID Cockpit).