Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2026 - 22:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 21, 2026 - 11:44 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 19, 2026 - 15:06 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 19, 2026 - 14:55 CET
Scheduled
Rescheduled: This is to inform you that we will be performing a comprehensive maintenance and update on our service on the 27th of January. As part of our ongoing efforts to improve our service and introduce new features, we will be implementing some significant changes.
During this time, the service will be set to maintenance. During this time, it will not be possible to create (sign) or verify and dispense e-prescriptions.
We recommend that you inform your users about the upcoming maintenance window and plan your work accordingly before the scheduled maintenance. If you rely on our service during the interruption, we appreciate your understanding of the temporary unavailability.
Posted Jan 19, 2026 - 10:59 CET
This scheduled maintenance affected: E-Rezept Schweiz Service | Service E-Ordonnance Suisse (Rezeptsignatur durch Ärzteschaft | Signature d'ordonnance électronique, Apotheken mit HIN-ID integriert im POS-System | Pharmacies avec identités HIN intégré dans le système POS, Apotheken mit OVAN-ID | Pharmacies avec identités OVAN, E-Rezept Webapplikationen für Patienten und Apotheken | Applications web d' ordonnance électronique pour les patients et les pharmacies).