Sign Outage and E-Prescription

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted May 05, 2026 - 11:11 CEST

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 10:57 CEST

Investigating

We are currently experiencing an outage affecting sign.hin.ch and e-prescription.
As a result, document signing is not possible at this time.
Posted May 05, 2026 - 10:46 CEST
This incident affected: E-Rezept Schweiz Service | Service E-Ordonnance Suisse (Rezeptsignatur durch Ärzteschaft | Signature d'ordonnance électronique, Apotheken mit HIN-ID integriert im POS-System | Pharmacies avec identités HIN intégré dans le système POS) and HIN Sign.