E-prescription web applications for patients and pharmacies is down

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 15:50 CET

Investigating

We are currently facing an outage of our web applications eprescription.hin.ch and pharma-eprescription.hin.ch.

We apologize for the inconvenience and are working to resolve the problem as quickly as possible.

Start: 01:45 p.m

We will keep you informed about the status and appreciate your patience. Please check back later for further information.
Posted Feb 11, 2026 - 14:51 CET
This incident affected: E-Rezept Schweiz Service | Service E-Ordonnance Suisse (E-Rezept Webapplikationen für Patienten und Apotheken | Applications web d' ordonnance électronique pour les patients et les pharmacies).