Outage HIN e-prescriptions service

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 09:45 CEST

Investigating

For doctors the signing of e-prescriptions with the E-Rezept-Schweiz Service is currently not possible due to a technical issue.

Start: 04.08.2026 - 08:30
Posted Aug 04, 2026 - 08:36 CEST
This incident affected: E-Rezept Schweiz Service | Service E-Ordonnance Suisse (Rezeptsignatur durch Ärzteschaft | Signature d'ordonnance électronique).