Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2025 - 22:00 CEST
Scheduled
Folgender Service wird aufgrund einer Wartung zu folgenden Uhrzeit nicht verfügbar sein:
* HIN Plattform
14.05.2025 - 22:00 Uhr - 00:00 Uhr
Posted May 14, 2025 - 17:04 CEST
This scheduled maintenance affected: HIN Client, Alternative Authentisierung | Authentification alternative, HIN Sign, E-Rezept Schweiz Service | Service E-Ordonance Suisse, HIN Teilnehmerverzeichnis | Répertoire des participants HIN, HIN Servicecenter, HIN Talk, HIN Filebox, HIN Medical Boards, HIN Awareness Portal, HIN Mail (POP3, HIN Mail Global, IMAP, SMTP, HIN Webmail), Kundendienst und Support | Service clientèle et support (CallDesk, Videoidentifikation | Identification vidéo), and HIN geschützte Anwendungen | Applications protégées HIN (Emedko, Carimedko, Bemedko, myFMH App, myChiroCH App, Docbox, Covercard Service).