Outage HIN Platform

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 12:39 CEST

Investigating

There is currently an issue with the HIN platform.

We are working flat out to resolve the problem.

Start: 9 April 2026 – 12:20
Posted Apr 09, 2026 - 12:26 CEST
This incident affected: HIN Client, Alternative Authentisierung | Authentification alternative, HIN Sign, HIN Teilnehmerverzeichnis | Répertoire des participants HIN, HIN Servicecenter, HIN Talk, HIN Filebox, HIN Medical Boards, HIN Awareness Portal, HIN Mail (HIN Webmail, HIN Mail-SEAL (HIN Mail an Nichtmitglieder)), and HIN geschützte Anwendungen | Applications protégées HIN (Covercard Service).