There is a general disruption affecting HIN sign and E-Rezept Schweiz Service.

Incident Report for HIN Statusseite

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 12:24 CEST

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 11:09 CEST

Investigating

Some of the following services are partially unavailable
- E-Rezept Schweiz service
- HIN Sign

Start: 04.08.2025 - 11:00 Uhr
Posted Aug 04, 2025 - 11:08 CEST
This incident affected: E-Rezept Schweiz Service | Service E-Ordonnance Suisse (Authentifizierungsdienst der Ärzteschaft | Service d'authentification des médecins, E-Rezept Service Plattform | Plateforme de service d'ordonnance électronique, E-Rezept Webapplikationen für Patienten und Apotheken | Applications web d' ordonnance électronique pour les patients et les pharmacies) and HIN Sign.