Outage HIN Platform

Incident Report for HIN Status Page

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 16:30 CEST

Investigating

Unfortunately, access to the HIN platform is currently not working.

Start Time: 16:20

The root cause is currently under investigation.
We apologize for the inconvenience.
Posted Sep 09, 2026 - 16:26 CEST
This incident affected: HIN Client, Alternative Authentisierung | Authentification alternative, HIN Sign, HIN Teilnehmerverzeichnis | Répertoire des participants HIN, HIN Servicecenter, HIN Filebox, HIN Medical Boards, HIN Awareness Portal and HIN Mail (HIN Webmail).